Candidate Submission experience may be degraded

Incident Report for Beeline Professional

Resolved

This incident has been resolved
Posted Nov 03, 2025 - 21:31 UTC

Monitoring

A fix has been rolled out to production and we continue to monitor to confirm it had the desired effect
Posted Nov 03, 2025 - 21:20 UTC

Update

We have validated a fix in lower environments and confirmed resolving the issue. We are working to roll out the fix to production.
Posted Nov 03, 2025 - 19:40 UTC

Identified

The issue has been identified and a fix is being developed
Posted Nov 03, 2025 - 18:06 UTC

Investigating

We are currently experiencing a service degradation with the Candidate Submission experience. Our team is working to identify the root cause and fix the issue. Users may be experiencing inability to submit candidates to job postings. Please reach out to pro@beelineco.atlassian.net for any questions.
Posted Nov 03, 2025 - 17:03 UTC
This incident affected: Application Availability PRODUCTION (EU-WEST-1, US-EAST-2, AP-SOUTHEAST-1).