Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 01, 2025 - 08:00 UTC
Scheduled
We would like to inform you of a planned system maintenance scheduled for Friday, November 1st, from 15:00 to 19:00 (GMT+7). During this period, customers in the APSE region may experience temporary service unavailability. This maintenance is part of our ongoing efforts to enhance system performance and reliability. Impact: Services in the APSE region will be unavailable during the maintenance window. No action is required from your side. Normal operations will resume automatically once maintenance is complete. We appreciate your understanding and patience as we work to improve our services. If you have any questions or concerns, please contact our support team. Kind regards,
BP Engineering
Posted Nov 01, 2025 - 15:00 UTC
This scheduled maintenance affected: Application Availability SANDBOX (AP-SOUTHEAST-1) and Application Availability PRODUCTION (AP-SOUTHEAST-1).