Service Disruption Notification - elevated latency detected

Incident Report for Beeline Professional

Resolved

Valued Clients and Partners,

We are pleased to inform you that the issue affecting Beeline Professional tenants has been resolved.

Our team has implemented a fix to restore full performance and prevent future occurrences.

We understand the importance of these services to your operations and sincerely apologize for any inconvenience caused. Thank you for your patience and continued support.

Beeline Professional Team
Posted May 04, 2026 - 08:36 UTC

Identified

Valued Clients and Partners,

Our Beeline Professional team has identified the root cause of the issue and is currently working to stabilise service for impacted users.

We will provide a final update once full functionality has been restored. Thank you for your continued patience.

Beeline Professional Team
Posted May 04, 2026 - 08:21 UTC

Investigating

Dear valued clients and partners,

Our Beeline Professional team has identified a system issue currently impacting the performance Beeline Professional customer environments in the US region.

We are actively working to resolve the issue and restore full functionality as swiftly as possible.

Thank you for your patience and understanding.

Beeline Professional Team
Posted May 04, 2026 - 07:40 UTC
This incident affected: Application Performance PRODUCTION (US-EAST-2) and Application Performance SANDBOX (US-EAST-2).