We are pleased to inform you that the issue affecting Beeline Professional tenants has been resolved.
We understand the importance of these services to your operations and sincerely apologize for any inconvenience caused. Thank you for your patience and continued support.
Beeline Professional Team
Posted Mar 24, 2026 - 11:02 UTC
Update
Recipe workflows are resuming automatically. We are continuing to monitor the resolution change.
Posted Mar 24, 2026 - 09:39 UTC
Monitoring
We are monitoring the impact of the resolution change.
Posted Mar 24, 2026 - 09:36 UTC
Identified
The issue has been identified and a resolution change is currently being applied.
Posted Mar 24, 2026 - 09:34 UTC
Investigating
Dear valued clients and partners,
Our Beeline Professional team has identified an issue that is currently affecting the processing of certain (recipe) workflows. As a result, some processes that rely on these configurations may experience delays in completion.
We are actively working to resolve the issue and restore full functionality as swiftly as possible.
Thank you for your patience and understanding.
Beeline Professional Team
Posted Mar 24, 2026 - 09:33 UTC
This incident affected: Application Availability SANDBOX (EU-WEST-1, US-EAST-2, AP-SOUTHEAST-1), Application Availability PRODUCTION (EU-WEST-1, US-EAST-2, AP-SOUTHEAST-1), and Infrastructure (AWS ec2-eu-west-1, AWS ec2-eu-west-2, AWS ec2-ap-southeast-1, AWS ec2-us-east-2).